Commit 1398ec15 authored by lukas leufen's avatar lukas leufen

updated installation instructions

parent c39978b0
Pipeline #45970 passed with stages
in 6 minutes and 45 seconds
......@@ -10,7 +10,8 @@ MLAir is based on several python frameworks. To work properly, you have to insta
`requirements.txt` file. Additionally to support the geographical plotting part it is required to install geo
packages built for your operating system. Name names of these package may differ for different systems, we refer
here to the opensuse / leap OS. The geo plot can be removed from the `plot_list`, in this case there is no need to
install the geo packages.
install the geo packages. For special instructions to install MLAir on the Juelich HPC systems, see
[here](#special-instructions-for-installation-on-jülich-hpc-systems).
* (geo) Install **proj** on your machine using the console. E.g. for opensuse / leap `zypper install proj`
* (geo) A c++ compiler is required for the installation of the program **cartopy**
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment