Commit f92b50de authored by Ivo Kabadshow's avatar Ivo Kabadshow

update to 18.10, disable compat mode by default

parent b5007b97
......@@ -85,7 +85,7 @@
subtitle=regular,
part=regular,
frametitle=allcaps,
compat mode=enabled,
compat mode=disabled,
}
\mode<all>
......
\documentclass{beamer}
\usetheme{Juelich}
% enable the \fzjset line to allow compat colors globally
% disabled by default since v18.10
\fzjset{compat mode=enabled}
\begin{document}
\begin{frame}{Frame title}
\colorbox{fzjblue50}{Deprecated Color!}
\end{frame}
\end{document}
......@@ -12,8 +12,8 @@ english,
\usepackage[utf8]{inputenc}
\usepackage{verbatim}
\newcommand{\templateversion}{18.09}
\newcommand{\tutorialversion}{18.09}
\newcommand{\templateversion}{18.10}
\newcommand{\tutorialversion}{18.10}
\title{\LaTeX{} Beamer Template}
\subtitle{Howto for {\tt beamer}-Slides v\templateversion}
......@@ -33,8 +33,18 @@ english,
\part{Introduction}
\makepart
\begin{frame}[label=introduction,fragile]
\frametitle{{\LaTeX} {\tt .sty} Files -- Version 18.10}
\begin{itemize}
\item Deprecate enabled compat mode for old FZJ colors.
\item Using the old colors requires the switch \verb!\fzjset{compat mode=enabled}!
\item Failing to do so, will result in missing colors and a broken build.
\end{itemize}
\end{frame}
\begin{frame}[label=introduction]
\frametitle{{\LaTeX} {\tt .sty} Files -- Version \templateversion}
\frametitle{{\LaTeX} {\tt .sty} Files -- Version 18.09}
\begin{itemize}
\item first version with new corporate design
\item tutorial is not complete yet, will be updated periodically
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment